HTML5 simuleringer kan køre på iPads og Chromebooks samt pc-, Mac- og Linux-systemer.


iPad:
iOS 12+ Safari
iPad-kompatible simuleringer

< b> Android:
Understøttes ikke officielt. Hvis du bruger HTML5 simuleringer på Android, anbefaler vi at bruge den nyeste version af Google Chrome.

Chromebook:
Seneste version af Google Chrome
HTML5- og Flash PhET-simuleringer understøttes på alle Chromebooks.
Chromebook-kompatibel simuleringer

Windows-systemer:
Microsoft Edge, nyeste version af Firefox, nyeste version af Google Chrome.

Macintosh-systemer:
macOS 10.13+, Safari 13+, nyeste version af Chrome.

Linux-systemer:
Understøttes ikke officielt. Kontakt phethelp@colorado.edu med fejlfindingsproblemer.

Java- og Flash-simuleringerne kører på de fleste pc-, Mac- og Linux-systemer.

Adobe har annonceret udløbet af Flash og fra 1. januar 2021 vil du ikke længere være i stand til at køre PhET's Flash-simuleringer på moderne webbrowsere.

For at fortsætte med at køre vores Flash-simsimuleringer uden for en webbrowser har nogle brugere fundet en måde at åbne engelsk Flash-simulering .swf-filer indbygget ved hjælp af Adobe Projector , men sims, der køres på denne måde, understøttes ikke af PhET.
Download en .zip-fil med alle engelske Flash .swf-filer .

PhET er afhængig af donationer fra brugere som dig til at finansiere vores konverteringer til HTML5. Hvis du ikke allerede har gjort det, kan du overveje at donere til vores projekt , så vi er i stand til at fortsætte med at konvertere dine foretrukne sims. < / p>

Java- og Flash-systemkrav

Windows-systemer:
Windows 10, 8.1, 7
RAM: 256 MB
Browsere: Microsoft Edge og Internet Explorer 11, Firefox, Chrome
Seneste version af Java

Macintosh Systems:
macOS 10.9.5+
Administratorrettigheder til installation.
En 64-bit browser (Safari, Firefox eller Chrome til eksempel) kræves for at køre Oracle Java på Mac OS.
Seneste version af Java

Linux-systemer:
Oracle Linux 5.5 + 1
Oracle Linux 6.x (32-bit), 6.x (64-bit) 2 < br /> Oracle Linux 7.x (64-bit) 2
Red Hat Enterprise Linux 5.5 + 1, 6.x (32-bit), 6.x (64-bit) 2
Ubuntu Linux 12.04 LTS, 13.x
Suse Li nux Enterprise Server 10 SP2 +, 11.x
Browsere: Firefox, Chrome
Seneste version af Java

Nogle simuleringer har specifikke funktioner, der ikke understøttes i CheerpJ-versionen. Se

Først opdateres til den nyeste version af Java her. Kør den nyeste version af simuleringen direkte fra phet.colorado.edu ved at klikke på knappen "Afspil" på simuleringssiden. Hvis du bruger en Mac kan du se her for at få detaljerede anvisninger.

PhET-simuleringer er skrevet i tre forskellige programmeringssprog: Java, Flash og HTML5. Disse håndteres af en computer på forskellig måde, og nogle kan være kompatible med din enhed, mens andre ikke kan. Se Windows, Mac, etc. for flere svar.

WebGL understøttes ikke på alle internet-browsere. Du kan finde mere om kompatibilitet, se WebGL Simulation kompatibilitet.

Nej! Du kan hente hele webstedet ved hjælp af offline installer eller læse mere om offlinebrug på Offline.

Du skal først downloade og Installere Java.

Når du har installeret den med succes, skal du klikke på "Afspil" for at downloade en .jar-fil. Hvis du modtager nogen meddelelser om filoverførslen, skal du klikke på knappen "Gem". Naviger til download-lokationen og åbn .jar-filen. Hvis du støder på problemer med at åbne .jar se denne indgang. < / p>

At indsende en detaljeret systemrapport ved at åbne en arbejdende HTML5 simulering, med kopier/indsæt 'rapporter et problem', og sende oplysningerne i en e-mail til phethelp@colorado.edu:

  1. Klik på menuen PhET (3. vandrette linje)
  2. Klik "Raporter et problem..."
  3. Copy/paste problemet i en e-mail til phethelp@colorado.edu (være sikker på ikke at redigere i afsnittet 'Oplysninger om fejlfinding')

Hvis du ikke kan åbne en HTML5 simulering, kan du kopiere/indsætte følgende tekst i en e-mail til phethelp@colorado.edu: User-agent: "{{USER_AGENT}}"